The newest MessageNOW Client will crash if the PC that it is running on does not have the latest Microsoft .NET Framework installed. You will see the following box appear if this happens:

Click “What data does this error report contain?” and you will see the following box appear:

If you see these exact boxes, just download Microsoft .NET Framework 3.5 or greater. You can do this through Windows Update, or follow this link:

http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=17851

 

REQUEST A QUOTE